Check out the Red programming language from the same author

Encapped binaries also available for v0.9.17

Nenad Rakocevic - Softinnov
21-Dec-2007 20:23:21 GMT

Article #14
Main page || Index || 2 Comments

Cheyenne beta v0.9.17 encapped binaries (with enface) are also available for testing :

Remember that Linux and OSX versions require root privileges to listen on ports < 1024.

For linux users that don't have X11 installed, the released binary won't work unless you install the X11 support libraries.

Here's how-to install the required libs without installing a full X11 desktop (Debian/Ubuntu users only) :

  > apt-get install libx11-6
  > apt-get install libxaw7
  > apt-get install libstdc++5
  > apt-get install libfreetype6


4-Jan-2008 18:01:23
The apt-get can be done in one line like :

apt-get install libx11-6 libxaw7 libstdc++5 libfreetype6
30-Aug-2009 16:35:23
The Cheyenne in the Linux link above is outdated, if you intend to run Curecode. The correct version to use now is:

Post a Comment:

You can post a comment here. Please keep it on-topic.




  Note: HTML tags allowed for:b i u strike li ol ul font a p br pre blockquote

This is a technical blog related to the above topic. We reserve the right to remove comments that are off-topic, irrelevant links, advertisements, personal attacks, offensive blogments, etc.

© Nenad Rakocevic - Softinnov